Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

WiFi service degradation in West Classroom Building
Incident Report for MSU Denver ITS
Postmortem

Resolved
[2:03 PM] Amparo Garcia

the aps were reinstalled by Norm and we tested and WiFi is working
Posted Aug 30, 2023 - 14:12 MDT
Identified
We are continuing to work on a fix for this issue.
Posted Aug 30, 2023 - 14:11 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 13:14 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2023 - 12:17 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2023 - 10:50 MDT
Investigating
As part of the construction for the SimLabs in West Classroom, AHEC had removed some of the Access Points in the affected area. MSUD was unaware of this and it's been communicated that these need to be re-installed. Norm Swett (norman.swett@ahec.edu) from AHEC is planning on completed the installation by 1 PM.

Once the APs are back online, the Networking team (contact: Amparo Garcia) along with Desktop Support (contact: Lee Crawford) will be testing to ensure they are working properly
Posted Aug 30, 2023 - 10:49 MDT
This incident affected: Campus Wireless Network.