Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Banner 9 Admin Pages - Service Invocation Failed error
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted 26 days ago. Jun 26, 2019 - 17:10 MDT
Identified
One of the Banner 9 Admin Page server is overloaded. In order to resolve this, we will be cycling it today. Please save your work prior to 5 PM. If you lose connectivity to Banner 9, please log on again.
Posted 26 days ago. Jun 26, 2019 - 14:33 MDT
Investigating
There are reports of sporadic errors from Banner 9 Admin Pages - Service Invocation Failed error. If you are receiving this error, please contact the helpdesk
Posted 26 days ago. Jun 26, 2019 - 12:37 MDT
This incident affected: Internet-Native Banner.