Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Banner Admin Page service degradation
Incident Report for MSU Denver ITS
Resolved
This issue has been resolved. Technicians are working closely with the appropriate vendors to determine root cause of this recurring issue.
Posted Jul 18, 2019 - 18:37 MDT
Investigating
At this time, MSU Denver is experiencing an unplanned service degradation on Banner Admin Pages. Technicians are aware of the issue and are working to resolve the issue as quickly as possible. We anticipate a status update on this issue in 90 minutes. After 5 PM today, the service will be restarted to resolve this issue.
Posted Jul 18, 2019 - 15:34 MDT
This incident affected: Production - Internet Native Banner (Banner Admin Pages).