Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

(Footprints) Interruption
Incident Report for MSU Denver ITS
Resolved
A reboot of all database services has resolved the issues.
Posted 22 days ago. May 03, 2018 - 08:22 MDT
Monitoring
At this time, MSU Denver is experiencing a(n) [UNPLANNED] [SERVICE DEGRADATION] on [Footprints]. Technicians are aware of the issue and are working to resolve the issue as quickly as possible. We anticipate a status update on this issue in [0] minutes. The service has been restored and is being monitored.
Posted 22 days ago. May 03, 2018 - 08:16 MDT