Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Unplanned Disruption For All On-Premise Systems
Incident Report for MSU Denver ITS
Resolved
At this time, all on-premise services have been restored. Thank you for your patience throughout this unplanned event.

The team will be performing a root cause analysis, which will be attached to this record when completed.
Posted May 18, 2020 - 10:09 MDT
Update
while all major services are all back online, we are still expereincing skype issues
Posted May 18, 2020 - 08:55 MDT
Update
As of 11 p.m., access to all mission-critical services has been restored. All campus users should be able to reach systems including Banner, VPN, file servers, and University phones. Other systems may remain offline for the time being but will be restored this evening and tomorrow.

We are continuing to investigate the root cause of this service interruption, but believe it was the result of a fluctuation in electrical service within the data center. An event review will be made available at https://its.msudenverstatus.com/ once the investigation is complete.

We wish to again thank the campus community for their patience and understanding throughout this extended, unplanned outage, as well as to our technicians who worked diligently all day to restore these services as rapidly as possible.

Individuals who are experiencing continued challenges reaching the impacted services should contact the ITS Helpdesk at 303-352-7548, support.msudenver.edu, or by emailing support@msudenver.edu from your MSU Denver email account.

Sincerely,

Information Technology Services
Posted May 17, 2020 - 23:44 MDT
Update
Access to all mission-critical services has been restored. All campus users should be able to reach systems including Banner, VPN, file servers, and University phones. still invistgaing Degree work, skpye for business outpound, and part of shortel
Posted May 17, 2020 - 23:32 MDT
Update
DegreeWorks services have been restored. Outbound calling from Skype for Business appears to be functioning at this time, and is being monitored.

Work continues to restore Call Center queuing functionality.
Posted May 17, 2020 - 23:19 MDT
Monitoring
Most major systems, including Banner Self-Service, Banner Administrative Pages, Shared Drives, and VPN Services have been restored.

Outbound calling from campus to external phone numbers, DegreeWorks, and Call Center call queues remain unavailable at this time and team members are working to restore service for these platforms.
Posted May 17, 2020 - 23:07 MDT
Update
all servicees are backup online and functioning except Banner Admin and Shrotel
Posted May 17, 2020 - 22:23 MDT
Update
Network is backup online and operational, databses are upe. Banner still not accessable throuhg single sign. self-service banner still not accessable. working to bring all services back
Posted May 17, 2020 - 20:49 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 17, 2020 - 20:47 MDT
Update
Technicians have identified a resolution path for impacted services, and are working to bring servers back online as rapidly as possible. We will continue to provide updates via this page until all services have been restored. Please note that, while several critical systems are impacted at this time, key cloud-based systems can be reached directly as follows:

Email – log in to email directly at https://email.msudenver.edu.
Blackboard – log in to your classes by visiting https://msudenver.blackboard.com
MS Teams – reachable via the Microsoft Teams app or https://teams.microsoft.com.
The full Office 365 Suite can be accessed at https://portal.office.com.

Thank you for your continued patience.
Posted May 17, 2020 - 20:29 MDT
Update
while we still troublshooting some exis issues, direct access can be to Blackboard https://msudenver.blackboard.com
Office 365 Suite can be accessed via https://portal.office.com
Banner is till down
Posted May 17, 2020 - 19:33 MDT
Update
still troubleshooting and brining some of the services back.
Email is up
can accessed blackboard directly from this link can use https://msudenver.blackboard.com
Banner still down
Posted May 17, 2020 - 18:31 MDT
Update
still working to fix the network issue. students and faculties can access blackboard directly from this link can use https://msudenver.blackboard.com
Posted May 17, 2020 - 17:09 MDT
Update
Power is back to the data center, Amparo is still working on the Network issues
Posted May 17, 2020 - 15:09 MDT
Update
power is very much up try to stablize, Network still hass issue
Posted May 17, 2020 - 14:38 MDT
Update
power is very much up try to stablize, Network still hass issue
Posted May 17, 2020 - 14:28 MDT
Update
Networking and Data Centr still working on the issue
Posted May 17, 2020 - 13:19 MDT
Update
Power should be up in 20-30 minutes still working on network
Posted May 17, 2020 - 12:10 MDT
Update
Power should be up in 20-30 minutes still working on network
Posted May 17, 2020 - 12:07 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 17, 2020 - 11:35 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 17, 2020 - 11:19 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 17, 2020 - 11:09 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 17, 2020 - 10:54 MDT
Identified
Networking still working with consultant to bring back redundancy
Posted May 17, 2020 - 10:54 MDT
Update
We are continuing to investigate the issue. Thank you for your patience.
Posted May 17, 2020 - 09:43 MDT
Investigating
ITS is investigating the issue and will provide an update soon.
Posted May 17, 2020 - 08:18 MDT
This incident affected: Production - Self Service Banner 8 (Employee Self-Svc.), Authentication & Single Sign On, Campus Network, Office 365/Email, Production - Internet Native Banner (Banner Admin Pages), File Management/Shared Network Drives, Campus Wireless Network, GlobalProtect, Production - Degree Works, and Skype for Business.