Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

(Service) Interruption with Digital Measures Reporting
Incident Report for MSU Denver ITS
Resolved
Digital Measures is fully functional with all functionality restored.
Posted Feb 07, 2020 - 09:10 MST
Monitoring
Digital Measures is once again operational. IT Services will continue to monitor the service before resolving the incident.
Posted Feb 07, 2020 - 07:44 MST
Update
Digital Measures Technical Support is continuing to investigate the issue with being able to run reports.
Posted Feb 07, 2020 - 06:46 MST
Investigating
At this time, MSU Denver is experiencing an UNPLANNED SERVICE DEGRADATION on Digital Measures. Currently, Digital Measures reports are unavailable. Technicians are aware of the issue and are working to resolve the issue as quickly as possible. We anticipate a status update on this issue in 30 minutes.
Posted Feb 07, 2020 - 06:09 MST
This incident affected: Digital Measures.