Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Banner/Summer Registration

Incident Report for MSU Denver ITS

Resolved

This incident has been resolved.
Posted Jun 18, 2020 - 11:09 MDT

Update

All standard services have been restored to normal operations, and ITS technicians are monitoring the system at this time.

Thank you for your patience throughout this unplanned service interruption.
Posted Jun 11, 2020 - 23:02 MDT

Update

At this time, the necessary maintenance has completed ahead of schedule, and ITS technicians are working to fully restore normal services.

We anticipate that all standard services will be available prior to 8AM tomorrow, Friday 6/12, and we will continue to monitor the environment to ensure ongoing stability.
Posted Jun 11, 2020 - 22:23 MDT

Update

Update regarding the ongoing work to restore full functionality to Self-Service Banner.

Work continues to resolve the root cause of the issue impacting student registration services. A workaround remains in place at this time, and add/drop/waitlist features are available.

Technicians are performing a complex maintenance task in the background to permanently resolve the issue, which we estimate will take 3 days to complete. During this time, Fee Assessment calculations will remain unavailable.

We apologize for this unexpected downtime, and thank the University community for its continued patience as ITS technicians work to resolve this item.
Posted Jun 11, 2020 - 15:12 MDT

Update

Normal add/drop functionality has been restored through self-service banner. Tuition payment calculations are currently unavailable, but students may process summer course registrations as needed.

Technicians will continue to work to restore full functionality.
Posted Jun 08, 2020 - 17:31 MDT

Update

A workaround has been established for summer course registration. Starting in self service banner (Student Hub), a student may select Class Search, choose the Summer 2020 term, and hit Submit. On the next screen, select the desired subject and course, then hit Register. An error may appear at the bottom of the screen, but your registration has been processed.

Summer course drops remain a challenge; if you wish to drop a summer course at this time, please contact the Registrar's Office for assistance.
Posted Jun 08, 2020 - 16:20 MDT

Update

Thank you for your continued patience as technicians work to fully restore this service. Course registration for fall remains available, as well as new registrants for summer classes. Modifying existing registrations for summer courses remains an issue, and a workaround is being developed at this time.

Continued work on this issue will require additional outages. Technicians are presently planning a maintenance window for self-service Banner from 9PM - 5AM MDT tonight.
Posted Jun 08, 2020 - 14:46 MDT

Update

Students experiencing challenges registering or dropping Summer classes, may email the Registrar's Office at regquery@msudenver.edu. Please include your 900# and any CRNs (course numbers) you would like to add/drop. You should not be experiencing any issues any issues while registering for Fall classes.
Posted Jun 08, 2020 - 10:20 MDT

Monitoring

At this time, self-service Banner access has been restored. Technicians continue to monitor the system for performance variations, and some students may encounter an error when modifying an existing Summer course registration record.

Students who have experienced challenges registering for classes may contact the Registrar's Office at regquery@msudenver.edu on Monday for assistance completing registration if necessary.
Posted Jun 07, 2020 - 09:49 MDT

Update

Thank you for your continued patience as ITS technicians work to restore this service. The service interruption is related to a long-running resource intensive process, which needs to continue at this time.

Technicians are closely monitoring the process, and will be evaluating the progress made at 8:00PM on Sunday 6/7. During this time, self-service Banner will remain unavailable.

Students experiencing challenges registering for classes may contact the Registrar's Office at regquery@msudenver.edu on Monday for assistance completing registration if necessary.
Posted Jun 06, 2020 - 19:36 MDT

Update

Self Service Banner, including Student Hub menus, is off-line for emergency maintenance issues. We are currently working to resolve the issue.
Posted Jun 06, 2020 - 17:04 MDT

Update

Self Service Banner, including Student Hub menus, is off-line for emergency maintenance issues. We are currently working to resolve the issue and expect to be back in service by 5:00pm today.
Posted Jun 06, 2020 - 13:21 MDT

Update

Self Service Banner, including Student Hub menus, is off-line for emergency maintenance issues. We are currently working to resolve the issue and expect to be back in service by 5:00pm today.
Posted Jun 06, 2020 - 13:06 MDT

Update

Self Service Banner, including Student Hub menus, is off-line for emergency maintenance issues. We are currently working to resolve the issue and expect to be back in service by 5:00pm today.
Posted Jun 06, 2020 - 08:30 MDT

Update

We are continuing to work on the fix and estimating completion by noon today.
Posted Jun 06, 2020 - 08:00 MDT

Identified

The issue has been identified. A fix will be implemented tonight. ETA for a resolution is early Saturday morning.
Posted Jun 05, 2020 - 08:01 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 21:25 MDT

Update

The issue has been identified and work is currently being done to resolve the issue. ETA for fix is 10:30PM.
Posted Jun 04, 2020 - 11:35 MDT

Update

We are continuing to investigate this issue.
Posted Jun 04, 2020 - 10:30 MDT

Investigating

We are currently investigating this issue.
Posted Jun 04, 2020 - 10:30 MDT
This incident affected: Production - Self Service Banner 8 (Employee Self-Svc.).