Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

SharePoint and OneDrive Interruption
Incident Report for MSU Denver ITS
Resolved
Microsoft has identified and corrected a DNS configuration issue that prevented users from accessing Microsoft 365 services. SharePoint and OneDrive are now operational.
Posted 5 months ago. May 02, 2019 - 15:37 MDT
Identified
At this time, MSU Denver is experiencing an unplanned partial outage accessing SharePoint and OneDrive. Microsoft technicians are aware of the issue and are working to resolve the issue as quickly as possible. We anticipate a status update on this issue within 60 minutes.
Posted 5 months ago. May 02, 2019 - 14:28 MDT
This incident affected: Office 365/Email.