Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Banner Admin Page Outage Recurrence
Incident Report for MSU Denver ITS
Resolved
The ITS team has been closely monitoring the system and has not seen further signs of instability to date. We will continue to monitor the platform's performance going forward, and are closing this incident at this time.
Posted 18 days ago. Sep 05, 2019 - 08:25 MDT
Update
ITS technicians have applied select configuration changes, and will continue to monitor the system for further issues.
Posted about 1 month ago. Aug 23, 2019 - 19:42 MDT
Monitoring
All components have been restarted and services are currently available. We will monitor the system for the next several days to determine if further action is required.
Posted about 1 month ago. Aug 23, 2019 - 13:08 MDT
Identified
We will be restarting the Banner database server at 12:50PM. Please save all work in Banner as soon as possible and disconnect.

We anticipate that services will be restored in 30-60 minutes.
Posted about 1 month ago. Aug 23, 2019 - 12:44 MDT
Investigating
Following the previous maintenance tasks, issues impacting Banner 9 Admin Page have resurfaced. ITS technicians are aware of the issue and continue work to restore access.
Posted about 1 month ago. Aug 23, 2019 - 11:15 MDT
This incident affected: Banner Self-Service and Internet-Native Banner.