Status

The Metropolitan State University of Denver status page provides real-time information about the status of our services.

Blackboard Learn Unavailable
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 16:44 MDT
Monitoring
Blackboard managed hosting has restored the data center services and MSU Denver's Blackboard Learn environment is back on-line. They are continuing to monitoring the services.
Posted Sep 19, 2019 - 17:26 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2019 - 17:23 MDT
Identified
There is an unplanned outage to Blackboard learn that began at 4:14 p.m. (mountain time), September 19th, 2019. This event is affecting the entire university’s ability to sign into and use Blackboard Learn.

We are working with the Blackboard managed hosting who is experiencing a wider outage affecting multiple institutions and www.blackboard.com. We do not have an ETA for resolution at this time but you can follow updates on this status page.
Posted Sep 19, 2019 - 17:08 MDT
Investigating
We are currently investigating a service interruption to Blackboard Learn that began this afternoon. This event is affecting the entire university’s ability to sign into and use Blackboard. ITS is investigating and working to resolve this incident.
Posted Sep 19, 2019 - 16:37 MDT